Need help? Check out our Support site, then


mshots

  1. I accidentaly disabled my mshots on my blog. I have the the "Enable mshots" options checked on my apearence options, the thing is that i disabled it on the mshots page preview. How can i enable them again?

    Please help me,
    Thanks

    Leda

    The blog I need help with is ledacruz.wordpress.com.

  2. Dashboard -> Appearance -> Extras (checkmark the enable mshots box) click the Update Extras button

  3. What timethief said.

  4. ''''''''''''''''''

  5. evanrelf, do you have a particular issue or question(?) because that's not really helpful.

  6. That´s exactly what it´s happens to me and Í cannot fix the problem.

  7. krystianupbrought
    Member

    umm what are mShots?

  8. if you disabled the M0shots by clicking disable in the M-shots window,
    You will have to log out
    clear cookies and private data
    and log back in to see them again.

  9. Mshots is a web page preview feature that when on a blog that has them active, if you hover your mouse over a link in the sidebar or in a post or page, it will show a small preview of the page. It isn't working as well as it should be. WordPress needs to do some more work on it.

Topic Closed

This topic has been closed to new replies.

About this Topic