Need help? Check out our Support site, then


Multi-author blog - other authors' posts not displaying properly!

  1. Hi!

    I am trying to start a multi-author blog using the Fruit Shake theme. I have figured out how to invite other authors, and another author has been able to submit a post. However, the title and media in those posts are not displaying on the main page of the blog (only body text is displaying). Posts that I publish as the blog's administrator all display in their entirety.

    How can I fix this so that all posts (regardless of author) display title, media, and body text?

    Thank you!

    The blog I need help with is barnardadmiss.wordpress.com.

  2. We Volunteers cannot view private blogs and are unable to help with issues we cannot see.

  3. Hi - thanks! I changed the settings to "public" for the time being and will change it back after you've had a chance to look.

  4. Hi @ksuttonskinner: there is no difference between how posts created by different authors are styled by the Fruit Shake theme. You and the contributor are using different post formats, that's why the posts look differently ("image" post format does not display the title, for example.)

    You can read up more on post formats here: http://en.support.wordpress.com/posts/post-formats/

    More information about the Fruit Shake features: http://theme.wordpress.com/themes/fruit-shake/

    Fruit Shake demo where you can see the different post formats in action: http://fruitshakedemo.wordpress.com/

Topic Closed

This topic has been closed to new replies.

About this Topic