Need help? Check out our Support site, then


multisite redirect loop

  1. Hello.

    I'm trying to create a multisite with subdomains for different languages for an already created web.
    In General options my url was http://www.centrocalima.com and I changed it to centrocalima.com. I have seen that in the host is also well defined.
    I created a subdomain wildcard too.
    I follow all the steps that tells me about wordpress wp-config and htaccess but when I try to enter the page tells me that there has been a redirect loop. I tried a thousand things but can not get it to work.

    Can you help me please?

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. That's not a free hosted WordPress.com blog and we cannot help you here. Your question is about a self-hosted WordPress blog and you'll find help at the WordPress.org forums. http://wordpress.org/support/

  4. Thanks. Sorry.

  5. Not to worry and best wishes with your site. :)

Topic Closed

This topic has been closed to new replies.

About this Topic