Need help? Check out our Support site, then


MX records

  1. I need help resolving a problem I believe is my own making which I can't quite seem to wrap my mind around at the moment.

    I switched my domain (http://www.shiborigirlstudios.com) to point tomy wordpress blog while I work on finishing the site.

    So currently when you go to my domain you arrive at my wordpress blog. All good there.

    My problem lies with my email associated with the domain. ([email redacted]). My host (secureserver.net)
    tells me that I need to modify the Zone Files to point to the following servers:

    mx0 smtp.secureserver.net.
    mx10 mailstore1.secureserver.net.
    cname mail.[customersdomain].com mapped to pop.secureserver.net
    cname email.[customersdomain].com mapped to email.secureserver.net

    in order to receive my email from that account. as of now, all email is bouncing.

    Can you tell me how to go about modifying these settings?
    THanks!!

  2. You can use Google Apps with a domain-mapped blog on wordpress.com
    http://faq.wordpress.com/2007/05/23/gmail-mx/

  3. If you have the domain mapping upgrade, at the moment you can use gmail with your wordpress.com blog

    http://faq.wordpress.com/2007/05/23/gmail-mx/

    please see the note at the bottom of that FAQ.

    I haven't actually done it so that's about all the help I can offer.

  4. {waving at wpvstp!}

  5. I've done this on a domain-mapped blog that I moved to wordpress. Works perfectly.

  6. ok..thanks- i'll try it out.....testing my limited skills here;-)

Topic Closed

This topic has been closed to new replies.

About this Topic