Need help? Check out our Support site, then


MY BACK END IS A MESS! CAN'T POST ANYTHING!

  1. wordsrhymesandrhythm
    Member

    My back-end is a mess. I've been trying for the past 24 hours to get something posted but I cant.
    When I log in, in the back end does not load well. Just the basic display and I cant post anything.
    The worst of it is trying to upload a picture. I just cant.
    Someone help me out.
    I've used Chrome, Opera and Torch browsers and I just installed a new operating system a day ago.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies and JavaScript enabled: http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. re: uploading images
    These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png
    Instructions here http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

  4. wordsrhymesandrhythm
    Member

    Ah, it even just got worse.

    I've cleared my cache (not that it was necessary since I just installed Chrome yesterday.)

    No improvement at all. The new post button works but when it loads, I see only basic HTML (I hope that is the right term) with everything listed.

    And the Add nedia button only takes me to the top of the page, no matter how many times I click it.

    This is serious.

  5. wordsrhymesandrhythm
    Member

    I have cleared all the caches and checked my browsers.

  6. I've used Chrome, Opera and Torch browsers and I just installed a new operating system a day ago.

    Indeed and as you installed a new operating system yesterday I suggest you consult a local computer technician.

  7. wordsrhymesandrhythm
    Member

    Extensions have been disabled and still no change

  8. We assist only with WordPress.com issues here. As you installed a new operating system yesterday I suggest you consult a local computer technician. You may have a firewall setting or a security program that's causing this.

  9. wordsrhymesandrhythm
    Member

    But I was able to use the WordPress back end from Thursday evening until Friday evening. And right now, every other site works...even WordPress displays perfectly from the front end

  10. Please download Firefox 21 at http://browserhappy.com and try using it. It's reliable and if you use it we maybe able to isolate what the issue is.

  11. wordsrhymesandrhythm
    Member

    I assure you this is an entirely WordPress issue. I have no problem with another site.
    When I say I installed a new OS, I mean my computer is as good as new. It was formatted and so there should be no issue.

  12. RATS! I posted the wrong link. Sorry :( Here's the correct one http://browsehappy.com

  13. You cannot assure me that the issue is at the WordPress.com end of things simply because I'm using Firefox 21, Chrome 27 and IE8 and not experiencing the issues you are experiencing.

  14. Note: After you’ve tried preliminary browser troubleshooting steps, this support page will help you provide us with more information as to why you might not be able to view a WordPress.com blog.
    http://en.support.wordpress.com/browser-issues/advanced-browser-troubleshooting/

  15. wordsrhymesandrhythm
    Member

    Still confused..trying to follow the instruction in the advanced browser trouble shooting

  16. Are you using Windows 7 perchance?

  17. wordsrhymesandrhythm
    Member

    Yes, I am using Windows 7 Ultimate.

    The problem is still there and its only WordPress

  18. No, it is the combination of Windows 7 and WordPress. Multiple reports have come in that there is a problem. It's been reported to staff and they are presumably working on a fix. Please be patient while they get things working again.

  19. wordsrhymesandrhythm
    Member

    Yay! Everything in back on track. Awesome! You guys rock!

  20. wordsrhymesandrhythm
    Member

    whatever it was that happened seems to be back...images are not loading and the page is so colorless and spread out. Every menu item is listed separately

  21. This is to let you know that the tagging for Staff is still in place and to request your patience. Staff work forward through threads tagged for their attention starting from those with the earliest dates to those with the most recent dates.

  22. wordsrhymesandrhythm
    Member

    Thank you.

    I wish I could steal some time like you

  23. Hi there,

    Can you provide a screenshot of the issues you're seeing so that we can help you troubleshoot? You can upload the screenshot to your media library and provide us with the url.

    http://en.support.wordpress.com/make-a-screenshot/

    Thanks, Michael

Topic Closed

This topic has been closed to new replies.

About this Topic