Need help? Check out our Support site, then


my "blog does not support picture publishing"

  1. This is the notice I get when trying to post a posting including photos from windows live writer 2012. I don't have this problem with the older version of windows live writer I installed in December of 2011. Is there any way to overcome this, other than using the FTP option? I will be on a cruise ship where interenet time is expensive, so I don't want to have to post the pictures elsewhere & then link to them. I have tried using different themes (now using book lite), but it doesn't help, & wlw also now fails to download my theme (which it did fine last year).

    The blog I need help with is badertestblog.wordpress.com.

  2. I'll tag this thread for a Staff response. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Thank you. I am alaready subscribed. I hope it won't take a really long time, since I am scheduled to leave on a long trip early in March & would like to be able to post photos to my blog during the trip.

  4. Hi rbbader,

    I was able to create a post on a test site using the same theme as you have (book-lite), and using a fresh installation of WLW 2012. Just to be certain, you are trying to post to your http://badertestblog.wordpress.com/ site, or to another one? If to another one, can you give me the link to it? Would you also mind trying again? Some of the few reports I have seen of this issue say that it fixes itself sometimes.

    Let me know if it works out for you. Thanks!

  5. Yes, that is the blog site I have been unable to post pictures to. I tried again, using an old draft that had successfully been posted on my old blog page using the 12/2011 version of wlw, but nothing has changed. It tells me that this blog site doesn't support picture publishing. And I was also still unable to download the blog theme. I guess I should be encouraged that you were able to do it, but I still don't understand why I can't. Thanks for looking into it; is there any other information I can provide that would help resolve the problem?

  6. Hi! In WLW, click on the "Blog Account" tab, then the "Blog Options" button, then "Update Account Information" and follow the steps. Let me know if that fixes it.

  7. That did it! Woo-hoo! Thanks so much

    Rick

  8. Awesome, glad to hear it!

Topic Closed

This topic has been closed to new replies.

About this Topic