Need help? Check out our Support site, then


My blog doesn't look right on my computer

  1. My blog uses the Ocean View theme and I think something might be wrong. On my computer, the blog, located at http://www.ryansarda.wordpress.com, does not look correct. There is an all-dark blue-ish background and my text is barely readable. Is that something I did? How do I get it back to the normal Ocean View theme with the lighter blue/white background?

    The blog I need help with is ryansarda.wordpress.com.

  2. This is the correct URL for your blog http://ryansarda.wordpress.com/ Note that it does not contain the antiquated "www"

    Yes there is a problem with your blog. The layout has been "broken". The common cases of breaking a layout are:

    • imported contents from another blog with improperly nested XHTML
    • copying and pasting text into posts, pages or text widgets from elsewhere
    • inserting an image that's too large for the blogging space into a post or page

    (1) This is usually caused by imported contents -> go to settings > Writing and select “WordPress should correct invalidly nested XHTML automatically” and then click “Save Changes.” If that setting has already been selected then skip the next paragraph and go to point (2) below.

    If this setting “WordPress should correct invalidly nested XHTML automatically” was not checked previously then do this starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal. If not, open the next post and do the same thing until it goes back to normal.

    (2) Reduce the number of posts on your front page to 1 here > Settings > Discussion
    Blog pages show at most ___ posts
    change the number of posts to 1 and then click "Save Changes"

    Now edit the latest post on tour blog and look for "the problem" and "fix" it. It will which will probably be one of the things I listed above. If you do not find the problem in the latest posts then you must work backwards post by post to locate the problem and fix it. Once you have done that you can go back here > Settings > Discussion and change the number of posts to be displayed on the front page again.

Topic Closed

This topic has been closed to new replies.

About this Topic