Need help? Check out our Support site, then


my blog is jumbled!?!

  1. My blog is currently a mess, looks like some sort of formatting issue on the WordPress side... words over other words, nothing displaying as it should. Is anything else having this issue?

    Take a look, http://www.drivenlab.com Thank you in advance, JHW

    The blog I need help with is drivenlab.com.

  2. Have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor? That's the most common reason sidebars and fall and display below your posts and/or fonts become changed. It can also be a result of importing text containing invalid HTML.

    Typically this is caused by an open HTML tag in one of your posts.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If it’s not, then look for an open HTML tag and close it. Check your blog again and see if it is back to normal. If it’s still “messed up” then open the next post and do the same thing post by post until it goes back to normal.

  3. I have viewed "the mess". If the messing up was caused by copying and pasting then please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    If the troubleshooting I outlined above does not work for you then it's possible that there is invalid HTML in a widget that you need to fix. If that's not the case then Staff may be "tweaking" theme changes. The bottom line is that if you do as I described and you do not see your blog go back to normal you will need Staff help. Please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

  4. Drat! I posted the same link twice. The second one was meant to be the Staff contact link. http://en.support.wordpress.com/contact/

  5. Thank you timethief - I have not touched my blog today... there was nothing added, and no reason it should not be working. I am perplexed!

  6. Have you at any time copied and pasted text without using either icon 5 or icon 6 in Row 2 of the visual editor? I'm asking because if that widget in your footer has invalid HTML it could be the source of this "messed" appearance.

    Before you contact Staff, remove that widget that's all messed up in your footer and place it in the "inactive widgets" box. > Appearance > Themes > Then see if your theme goes back to normal.

  7. I'm having the same problem with my blog. I totally deleted today's post -- where I, yes, cut and pasted -- and it still isn't going back to normal.

  8. drivenlab, http://drivenlab.com/ looks good to me right now. Can you try clearing browser cache and if that doesn't help, please let us know your browser and browser version?
    http://en.support.wordpress.com/browser-issues/#clear-your-cache

  9. @sonnywilkins, what is your blog URL?

  10. Sonny - I found a fix... unfortunately it was changing my theme! Quite a disappointment, as I really liked what I had going on. On the bright side - nice to chat with some fellow bloggers here :) JHW, http://www.drivenlab.com

  11. @drivenlab
    I see your changed form Depo Masthead to Clean Home. As that eliminated the "mess" I saw in your footer when your were using Depo Masthead this could be a theme related issue.

    P.S. IMO your blog looks great in Clean Home. :)

  12. I'm still using Depo Masthead and now the problem is fixed. This is me, btw:

    http://sonnywilkins.wordpress.com/

  13. Great stuff Sonny! And timethief, thanks so much for the compliment :)

  14. I think WordPress is changing something in the back end of the blog. My space bar options have new features, and butttons are no longer where they used to be. Also the font is much smaller in the editor. This may be a new "Upgrade" wordpress is issuing to us all.

  15. Not actually related to the theme issue, but we did roll out a major Dashboard change: http://en.blog.wordpress.com/2011/05/19/just-write/

  16. For future reference, is there a helpline I can call? (apologies if this has been asked countless times before)

  17. We don't offer phone support at this time, but you can directly contact us via http://en.support.wordpress.com/contact/

  18. Not a problem. Thank for for providing this space for my creative outlet :)

  19. You're welcome! :)

Topic Closed

This topic has been closed to new replies.

About this Topic