Need help? Check out our Support site, then


My blog is not loading

  1. My blog isn't loading on any of my web browsers (the blog itself, dashboard, site stats, etc.), even after clearing cache, reloading, etc. It's oddly showing up on my mobile phone though.

    The blog I need help with is noubelle.wordpress.com.

  2. Sounds like your ISP may have blocked WordPress.com. It happens. Contact them and ask.

  3. blackswanestates
    Member

    Me, too! I rolled out the neighborhood website last week and now some people say it's not loading properly: They only get the background image on the home page, and nothing else: no menu bars, etc.

    But this can't be the ISP blocking it if the background shows up, correct? How do I begin to trouble shoot this???

  4. blackswanestates
    Member

    Another note: As I said, I DO have a large background image under each page. Could this be a problem, blocking the other elements not loading? I'd be willing to give it up and go to a plain colored background if necessary...

  5. blackswanestates
    Member

    Update: I went to the local libray which I figure has the most up to date IE browser. Sure enough, only the background image came up on my page. I deleted the background image, saved, refreshed, and the website loaded properly.

    I logged off this computer and logged onto another computer @ the library and once again, the website did NOT load! Now there is only the blue background color I spec.d., though the website name shows in the title bar.

    I am extremely bummed: I picked WordPress as it was supposed to be so stable across ALL platforms, and handle those browser issues for me! My theme is 20-10...hardly cutting edge.

  6. @blackswanestates

    I picked WordPress as it was supposed to be so stable across ALL platforms, and handle those browser issues for me! My theme is 20-10...hardly cutting edge.

    WordPress no longer supports IE6 (which its creators at microsoft no longer support) or IE7 and have not done so for some time now. http://en.blog.wordpress.com/2011/05/19/just-write/ The latest stable version of IE is IE9 and both IE8 and IE9 are supported bu WordPress. Public library computers, school, college, university and government computers tend to be running outdated software and also run outdated IE browser versions. They do not allow users to upload reliable browsers like Firefox and that's well known.

    These are some of the troubleshooting questions asked of those who are experiencing such issues.

    Are you using http:// or https:// see http://en.support.wordpress.com/https/ Have you tried using the opposite?

    Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

    Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    Have you tried using the browser with all extensions or add-ons disabled?

    Do you have third party cookies enabled? http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    Do you have another browser you can try?

  7. @szhao91
    Are you still experiencing this problem?

  8. blackswanestates
    Member

    Thank you for your reply, Time Thief. Since I was not aware of any problems when I built the site on my Mac (& I use Firefox & Safari & Chrome browsers), I have to collect information from the neighborhood and see who is having problems and what browser they are using. Then we will try to figure out what to do. So...I assume this is not just an issue of my hosting w/ WordPress.com? I mean, if I self hosted w/ another server it wouldn't help...it's a software issue?

    TT, you said wordpress no longer supports IE 6 or 7, but I heard from one neighbor w/ IE 8 that is having troubles, too.

    This is all disturbing because even though I haven't used IE for years - and keep hearing it's going to be completely eliminated - I know a lot of the world is still using it and so this is a major snafu to work around: I can advise people to upgrade but can't insist. In some cases, people can't upgrade because it requires a newer operating system that they're beloved (old) software doesn't work with.

    What about a different WordPress theme...would that help? Much as I'd hate to upset THAT applecart, if I can find a fix from MY end rather than trying to get the neighborhood to change their browsers...I'd be willing to do that.

  9. blackswanestates
    Member

    BTW, why does Workpress periodically not have support, ie "closed until February 28"...and do they really not have a phone #, at all? I'd be willing to pay someone to help me at this point, but contacting them seems like a brick wall: the forum has been MUCH faster to respond than the few times I've managed to contact them, (w/ about a week before they replied).

    thank goodness for the forum...

  10. They really do not have a phone number at all. The engineers work all over the world, not in one place.

    Staff are tinkering with the Twenty Ten and Twenty Eleven themes, so you might consider changing to something else for now. There are plenty of good-looking themes that are clean and will show off your content.

  11. blackswanestates
    Member

    thanks, raincoaster

    Can you recc'd. a theme that is reliable w/ older IE, (that you have personal experience with)? My website uses a single column, w/ just a side bar on the home page and they are all static pages...nothing fancy.

    Otherwise, I'll just start trying different themes and go to a neighbors house with an older IE browser to see if it works.

  12. I'm afraid I'm not all that theme savvy. Just pick any theme except Twenty Ten, Twenty Eleven, or Kubrick.

  13. blackswanestates
    Member

    Wow, that still leaves plenty! Sounds like the 3 you mentioned have a reputation? Somehow, I assumed the 2010 was quite mainstream and recc'd., but maybe that was because the Lynda.com tutorials I took about WordPress used that for their class. So when it seemed to do everything I wanted, I just went with that.

    I will try some other themes and I'll see if I can borrow a PC laptop to test on, at home. I'll report back, thanks.

  14. Twenty Ten, Twenty Eleven and Kubrick have all be default themes here at one time or another. Kubrick is so old it's hard to work with and looks old-fashioned besides. The other two are the ones staff introduced Infinite Scrolling to. If they're tinkering with them, and you're having problems, you want to avoid them and go with a stable theme.

  15. blackswanestates
    Member

    Okay...so I have looked at theme options that will allow me to have one column w/ a right side bar, a custom menu & featured image headers, which gives me about 7 theme options.

    None of them translate very well, so I see I have spent many hours creating a website that doesn't work, at least without some major disclaimers. I based my design specifically for Twenty Ten, including 32 custom header images, specifically sized for those specs. This was not a random exercise; I had very specific goals for the look and functionality.

    It looks like I get to start over, and just hope no more unpleasant "surprises" arise, re: WordPress cross platform browser stability. This is crazy!

    I'm feeling pretty disillusioned with WordPress at the moment; please correct me if I'm missing something.

  16. uaapneverstops
    Member

    additional info
    if your browser can't load.. try to use other bwoser like GOOGLE CHROME and FIREFOX. and if can' load again try to delete all the HISTORY FILE on that browser..
    if this info don't worked.

    try to update your browser in the latest version..

    try this. i think this info help you.

  17. uaapneverstops
    Member

    dont use IE browser like IE6 ,7, 8 because its not supported.. always use google chrome. .. beause WORDPRESS use HTML when we post picture or message..and IE can't support some of HTML code. . . =), because i am a programmer. some of my code IE browser can't support some of HTML /CSS code..

  18. Well, the likelihood is that NOTHING is very good on IE6 or IE7. THe current version is IE9.

  19. uaapneverstops
    Member

    yes theres a newest version of IE that is 9.. so try if its work right now. :)

  20. Staff will be available on Tuesday and this link will be reactivated. http://en.support.wordpress.com/contact/ At that time those having issues can send their details along with their answers to the troubleshooting questions I posted above to Staff.

  21. blackswanestates
    Member

    Thank you, timethief, I will contact support tomorrow. So far, it looks like Pilcrow would require the least amount of rejiggering, but I'm really not looking forward to having to use a new theme...I thought I was DONE with this website, and looking forward to sitting back and basking in the glow of my admiring neighbors! When it works in the Twenty-Ten theme, it really is very nice...(sigh)...

    I also have sent out an email polling the neighbors, to see how many are actually having problems and how many actually only have IE browsers.

  22. I have no problem loading your website Blackswan. I am in Australia on IE9, Windows 7 , ADSL2

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags