Need help? Check out our Support site, then


My Blog is not showing correctly after WordAds

  1. Hello

    I signed up for WordAds and one day after that the site looks all odd, like the Theme is not working....

    http://www.NutritionUCGIBlog.com

    - cleared cache already..
    - using Chrome, tried IE no go

    Site looks all text based without the original theme look. I turned on WordAds by WordPress yesterday and today the site looks all odd on my pc or when I try to edit it. I use Chrome and even tried IE but still no go. I cleared all cache too. this is just puzzling! or I'm missing something very basic.

    I took a picture of it from my IPAD and uploaded the file below link

    http://nutritionucgi.files.wordpress.com/2012/09/nutritionucgiblog-site-should-look-like.jpg

    This is how my Computer shows the site:
    http://www.NutritionUCGIBlog.com

    http://nutritionucgi.files.wordpress.com/2012/09/nucgiblog-now-looks-text-based.jpg

    I have tried to check if any issues with Browser but no go

    I'm guessing its something to do with my side, but any help would be appreciated..

    the Admin site wp-admin works(off and on) but the site is not %100 on my Computer.

    Also, anyone making money with WordAds .. just started and wondering if it works and actually pays?

    Bahram

    The blog I need help with is nutritionucgiblog.com.

  2. Looks fine for me:
    http://i.imgur.com/VjL3Y.jpg

    I'm not seeing any ads though.

  3. I'm having the same problem. On my computer its all text. On my ipad it is showing correctly. My blog is http://www.cowgirlmanifesto.com. Someone please help us. I can't blog until it is fixed because the dashboard doesn't show correctly.

  4. I turned off my wordads thinking it would solve the problem but it didn't

  5. @bkhandan
    I can't help with your issue and have flagged this thread for Staff attention.

    However, I spotted something that you do need to address. The rule of thumb for assigning categories and/or tags is keep them relevant and remember that less is more. Please see > Topics > missing posts > http://en.support.wordpress.com/topics/#missing-posts

    Also note that search engines pay more attention to your keywords in your content than they do to your keywords in Tags/Categories.

  6. Marissaberg

    you site looks ok from outside as did mine when I started to have the problem 9/2/2012 (in southern California). and got fixed by 9/4/2012
    http://cowgirlmanifesto.com/

    based on my experience with this situation, its has nothing to do with your computer, since I uninstalled browser, java, flash and even rolled back Windows 7 with restore. This is either ISP or wordpress. No on is willing to confirm this on either side. I would say just do your best to blog and ignore the look, since it works and people are able to see it..

    my 2 cents..

    Bahram

  7. Well that's just unacceptable. I wish someone from Word Ads would respond. They gladly took my money, you would think they would hold up their end of the deal. Thank you for your response.

  8. timethief

    I don't have any issue anymore since WordPress or ISP (one of them) fixed their issue and all is working now.

    regarding your comment on Tags. I think I have been copying my previous posts from before during post creation and adding tags.. so the tags are too many and need to adjust for posts.. Appreciate noticing it and bringing to my attention, since this would not help since not all those tags are relevant to the subject.

    thank you
    Bahram

  9. @marissaberg: I am sorry you are having issues accessing WordPress.com. I have loaded your site at http://www.cowgirlmanifesto.com with no issues, and I am able to see your dashboard just fine at this address: http://cowgirlmanifesto.wordpress.com/wp-admin/

    Could you please let me know about the specific issue you are having on your computer? Does WordPress.com not load at all? Do you see any particular messages? A full-size screenshot would help here (you can upload it to your Media Library or an online service like Skitch). Just in case, we have a support doc that explains how to make a screenshot:
    http://en.support.wordpress.com/make-a-screenshot/

    It would also help to know which OS and browser version you are using on your computer. As you are able to view your site fine on iPad and turning off WordAds did not make a difference, it seems that it could be a browser issue or an internet provider issue.

    In case it's a browser issue, can you please try clearing your cache? See here for instructions and for more information about browser troubleshooting:
    http://en.support.wordpress.com/browser-issues/

  10. Here is a screen shot of how it looks on my computer. On my ipad it is fine. I have cleared the cookies and cache. It still is not showing correctly. It looks like this both in firefox and outlook.

    https://www.dropbox.com/s/m7619qae8h2u8cc/CowgirlManScreen.jpg

    Thank you for your help in this manner. It worked up until I put the wordads on and now it's a problem and I can't fix it.

  11. Hi there, I am sorry you are experiencing this issue. Are you unable to see images and formatting all over WordPress.com, or just on your site? How about other websites that you visit from your computer?

    From your screenshot, it looks like CSS is not being loaded. When you load WordPress.com from your computer outside of your normal location (e.g. if you go to a coffee shop), does your site load normally?

    Could you please let me know the traceroute output for s0.wp.com, following the instructions to get this information here?

  12. Are you unable to see images and formatting all over WordPress.com, or just on your site?
    I'm having this problem with any blog on wordpress.

    How about other websites that you visit from your computer?
    Other websites are fine, it's only wordpress

    From your screenshot, it looks like CSS is not being loaded. When you load WordPress.com from your computer outside of your normal location (e.g. if you go to a coffee shop), does your site load normally?

    Here is what you requested I paste....

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Marissa Berg>tracert s0.wp.com

    Tracing route to cs82.wac.edgecastcdn.net [72.21.91.111]
    over a maximum of 30 hops:

    1 4 ms 2 ms 1 ms home [192.168.1.254]
    2 16 ms 15 ms 14 ms bras30-l0.rcsntx.sbcglobal.net [75.11.245.198]
    3 15 ms 14 ms 14 ms 12.83.80.13
    4 16 ms 15 ms 15 ms gar27.dlstx.ip.att.net [12.123.16.77]
    5 14 ms 26 ms 15 ms ae-9.r01.dllstx04.us.bb.gin.ntt.net [129.250.8.2
    37]
    6 16 ms 14 ms 15 ms ae-9.r07.dllstx09.us.bb.gin.ntt.net [129.250.2.2
    08]
    7 15 ms 15 ms 14 ms xe-0-5-0-5.r07.dllstx09.us.ce.gin.ntt.net [157.2
    38.224.110]
    8 14 ms 20 ms 18 ms 72.21.91.111

    Trace complete.

    C:\Users\Marissa Berg>

  13. sorry that sent early... here are the answers to the rest of your questions.

    From your screenshot, it looks like CSS is not being loaded. When you load WordPress.com from your computer outside of your normal location (e.g. if you go to a coffee shop), does your site load normally?

    I don't ever take my laptop out of the house, but when I look up the blog on my ipad it looks fine.

    Thank you for your assistance.

  14. I know nothing except that I use WordAds for my blog at BakeThisCake.com and I had some big trouble initially. I noticed in reading a thousand things that only certain themes (maybe 3) work with WordAds on certain devices so I'm wondering if you are using a theme that comports with WordAds. I had to change my whole theme to get it right (and there is still a glitch). Just my two cents. Good luck! I think the program is very cool so I hope it works for you.

  15. Ok I checked it this morning and now it is working!!!! Thank you for your help. Can I turn adwords back on? will that cause problems again?

  16. Hi there, actually, I am glad it's resolved for you now (even though I have to admit I did not "fix" it – it was still an open request I was going to look into, and get more information from you). It looks like the problem was on your side, with that specific device (your computer), since it was working fine on your iPad as you wrote, and also I could not replicate the issue you were getting on my side.

    It is very unlikely that WordAds was the culprit, so I would go ahead and re-enable WordAds. Let me know if you run into issues again, and I'll be happy to help.

  17. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags