Need help? Check out our Support site, then


My blog looks weird and posts are missing

  1. When I go to my blog the formatting is all crazy and two posts are missing. They are there in the editorial mode, but not when I go to the blog address. It just happened tonight... Any thoughts?

    The blog I need help with is lenyoloi.wordpress.com.

  2. You've got some errors, in at least one post that is causing issues.

    Go to settings > writing and select "WordPress should correct invalidly nested XHTML automatically" and save the changes. Open the Sept 14th post in the editor, switch to the HTML tab, wait for the page to completely reload, then switch back to the Visual tab and again wait for it to load, then click the update post button and have a look. If that does not fix it, then move on to the next older post and do the same thing.

  3. Thank you! I'll give it a shot :-)

  4. You're welcome.

  5. Ok - so I did that and it helped! :-) But, I still have the problem that the blogroll and twitter widgets are now at the bottom of the page instead of on the left side... Can you help with that too?

  6. The issue causing the sidebar to go to the bottom is in your latest post called "attraction."

    Do the same procedure with it and if that doesn't work, then you will have to manually fix the code issues. Open that post and switch to the HTML tab. At the beginning of each line you will see

    <div id="_mcePaste">

    Edit that tag at the beginning of each line so that it looks like this

    <div>

Topic Closed

This topic has been closed to new replies.

About this Topic