Need help? Check out our Support site, then


My blog NetworkBirmingham displays an error page and doesn't allow editing

  1. My blog won't display on multiple networks and computors, I have tried refresh, as well as loading new posts and pages to try and stimulate it but the landing home page still displays an error. I also can't change the theme of it or customise it. Thanks.

    The blog I need help with is networkbirmingham.wordpress.com.

  2. Your blog is online.

    Oops! That page can’t be found. It looks like nothing was found at this location. Maybe try one of the links below or a search?

    By default your front page displays all your posts and you have not published any posts. The 404 (page not found) error message on the front page of your blog appeared because you deleted the placeholder Hello World post. http://en.support.wordpress.com/not-found/ As soon as you publish a post, not a page it will disappear. http://en.support.wordpress.com/post-vs-page/

  3. I also can't change the theme of it or customise it.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    1. If you are running one of the browsers and versions listed at http://browsehappy.com/, please try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    Go to Dashboard > Appearance > Themes
    type in the name of the theme you want to use
    click the "activate" link when it appears

    After you change your theme all you need to do is go here Dashboard > Appearance > Widgets > Inactive Widgets and re-install them where you want them to appear. The widget contents and settings will be the same as they were prior to changing themes.

  4. Thank you for your help.
    I have actually posted twice and neither post is appearing on either of the pages.
    I am able to edit the themes of my other blog but not this one. I click activate and it returns me to my blog but the screen is white and I refresh but it does nothing and I have to go back into it through My Blogs.

  5. Thanks for the additional information. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. Thank you :)

  7. I know it has been a while since you posted, but I wanted to check back with you about the problem you reported where published posts weren't showing up on the home page.

    I just checked http://networkbirmingham.wordpress.com/ and I can see posts there now.

    If you'd like to publish another post, we can check to see if everything is working now or if there is still troubleshooting to be done.

Topic Closed

This topic has been closed to new replies.

About this Topic