Need help? Check out our Support site, then


My Blog No Longer Shows Up In The Reader

  1. To whom it may concern,
    Dear Sir/Madam,

    This is my second attempt to get help from the engineering staff.

    Unfortunately, my blog no longer shows up in the "Tags" section of the Reader. It only shows up in the "Blogs I Follow" section of the Reader.

    I am requesting your help urgently.

    Yours Respectfully,
    Renard Moreau

    The blog I need help with is renardmoreau.wordpress.com.

  2. All reasons for non-appearance are found here > http://en.support.wordpress.com/topics/#missing-posts
    Those reasons do not appear to apply to your blog so I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting, as it's the weekend.

  3. [ Smiles ] Thank you, I will go through the link that you provided.

  4. Mine does the same. There are some that I have used too many tags and categories on so can understand them not showing, but others like

    http://kattermonran.com/2013/11/09/daily-prompt-about-page-of-the-future/

    does not show up and that has only 7 tags and categories, all of which are relevant.

  5. @mondrak
    As you have assigned a combined total that exceeds 15 Categories/Tags to some of your posts, you need to edit and delete. http://en.support.wordpress.com/posts/edit-posts-screen/ After removal of the excess categories and/or tags from those posts note it may take several days for your posts to begin displaying on the Topcs pages.

    You are inadvertently spamdexing AKA tag spamming. And, you ought to be more concerned about your posts not appearing and being well ranked on Google and Bing SERPS (search results pages) than not appearing on the WordPress.com Topics pages, because it's search engines that send a significant flow of traffic to blogs, and they can choose to bury your content where the sun don't shine for tag spamming.

    The rule of thumb is to assign the least, not the most, combined number of only relevant categories and tags that accurately describe the post content.

    For tips on tagging see > http://onecoolsitebloggingtips.com/2013/03/15/quick-blog-post-tagging-tips/

  6. Thank you for that. I appreciate the help and the info. I'll make some adjustments tomorrow

  7. Good. It's in your best interest to clean that up so your posts do appear in the Topics and then you can focus on making Google your blog's best friend.

  8. [ Sighs ] So far, nothing. I am still waiting!

  9. Many bloggers who posted before you did and are likewise waiting for Staff. Do know that bumping threads as you just did by posting again or creating duplicate threads is not in your best interest as it means the timestamps move forward so it takes longer to get help. Staff address threads tagged for their attention in first tagged first served order, as would be expected. They go to threads with the earliest datestamps and timestamps and work their way forward to the most recent ones.

  10. Renard Moreau,

    I am seeing your posts in the reader. Screenshot:

    http://snag.gy/Zcmqw.jpg

  11. Dear Rootjosh,

    The issue is not with the "Blog I Follow" aspect of the reader; I am well aware that I am showing up there.

    The problem is that my blogs are not showing up in the "Explore" part of the reader whenever I insert the appropriate tags. For example, I posted an article that I tagged "Facebook" and it is not showing up under the listing of posts that were tagged "Facebook". Unfortunately, the same thing is happening to all of my articles and I haven't exceeded 15 tags.

    Could you please look into that?

    Yours Respectfully,
    Renard Moreau

  12. My apologies, I misread your initial post. Eyes moving faster than my brain I guess.

    I should have the issue fixed. Let me know if it is not.

  13. [ Smiles ] The issue has been rectified, Rootjosh!

    I am curious. What could have caused such a glitch?

    By the way, job well done!

  14. Happy to help.

    As to "why", sometimes blogs get caught up in our anti-spam measures for an inadvertent referral type link. It looks like that is what happened with your site.

Topic Closed

This topic has been closed to new replies.

About this Topic