Need help? Check out our Support site, then


My blog not appearing in the Reader either

  1. leftbrainedwriter
    Member

    Hello, I see that this topic was discussed a few hours ago and is already closed, but I'd like to re-open it if I may. My blog ([email redacted]) used to always post to the Writing tag page, but for the past two weeks now (I only post once a week), it hasn't been. I've always been careful to keep my number of categories/tags to less than 10 combined (and today's post only had 7 combined), so I'm wondering what's up?

    The blog I need help with is occupiedandpreoccupied.wordpress.com.

  2. thistimethisspace
    Member

    Some bloggers are experiencing the same issue. Please read what the reasons for non-appearance are here > http://en.support.wordpress.com/topics/#missing-posts that may or may not apply to your blog. Also note if you edit and remove excessive categories/tags it will take several days for the posts to appear.

    This thread has been flagged for Staff attention.

    Note: That being said, the Topics pages have been broken for a very long time as many bloggers are continually abusing and misusing them in attempts to game system. At best in the 6 1/2 years I have been here the traffic flow from those pages to blogs has been neglible. It's Google and other search engines that send a significant traffic flow to blogs.

  3. leftbrainedwriter
    Member

    Hi thistime, thanks for the response and for flagging the topic.

    I read the article you posted: my blog is definitely not private or mature, and as I mentioned before, I've always tried to limit my categories and tags. Also, neither have I intentionally abused the tag feature, although a thought did occur to me:

    As my blog url is occupied and preoccupied, I have categories bearing both those names. I've discovered there are tags in the system for both Occupied and Occupy. Neither seem like they're being used very much these days, but most of the past posts are related to the Occupy movement or are otherwise politically themed, while my blog is about creative writing. Is it possible this is the problem - that, according to the WordPress machine, I <i>am</i> actually abusing the system? If so, would deleting those categories from my blog return me to the Reader in due course?

  4. Hello,

    Can i ask anyone here why my blog is private? I made it private when i was working on it, and them went to privacy to change, and it's still private!

    Help?

  5. @craftydoula

    http://craftydoula.wordpress.com/ is marked private by its owner.

    Did you remember to "Save" after changing the setting?

    Also note that adding an unrelated question to a thread with a specified topic is not an efficient way to get you help from us volunteers. If "saving" doesn't help, then please start a new topic in the Support forum with an appropriate title.

  6. Also please remember to include an active link to the site you are asking about: we volunteers do not have access to "behind the scenes" information.

  7. Thanks! :)

  8. You are welcome.

  9. craftydoula, http://craftydoula.wordpress.com/ is still private. Because of this, it won't appear in the Reader.

    leftbrainedwriter, your blog had a slight issue and should be picked back up in a day or two. Sorry about that!

  10. No, but that blog i want privar, the other one i want public. I have two!

  11. @craftydoula
    You have control over the privacy settings on each individual blog.
    http://en.support.wordpress.com/settings/privacy-settings/

    If you need help with another blog then post an active link starting with http:// to the exact blog in question.

  12. leftbrainedwriter
    Member

    @macmanx, thanks for your help.

  13. You're welcome!

  14. leftbrainedwriter
    Member

    Hi, it's me again (http://occupiedandpreoccupied.wordpress.com/).

    My posts still aren't going to the tags page (Writing). I only post once a week, so today is the first day I'm had a chance to try it. Is it going to take more time for macmanx's fix to take effect?

    Something else that's weird: I am following my own blog, and when I looked into my own Reader immediately after posting, it showed up their, but said I had posted it 11 hours ago. I checked my blog settings and the timezone and time are showing as correct. Could this have something to do with the non-appearance problem?

Topic Closed

This topic has been closed to new replies.

About this Topic