Need help? Check out our Support site, then


My Blog Was Hacked

  1. So, my blog was hacked by some make-money-quick company. They posted something with links telling people to check it out, blahblah.

    I was able to go in and delete the blog as well as change my password, but not via the dashboard. Whenever I go to the dashboard in Chrome, it freezes. Could this be a part of the hack? If so, what should I do? I am able to use the dashboard just fine in Mozilla. Let me know if there's anything else I can do besides changing my password to fix this and avoid future hacks.

    Thanks!

    The blog I need help with is justjillsblog.wordpress.com.

  2. Hi trhere,
    I flagged this thread for Staff assistance. I don't know why Chrome is freezing for you and don't think it's related but Staff will address that.

    Go to your email program and change the password to a very difficult one because that's how many hackers gain access to blogs
    Read > http://en.support.wordpress.com/security/

    1. If you can log-in go here > Users > All Users and delete any user that does not belong there.

    2. Disable post by email > http://en.support.wordpress.com/post-by-email/

    3. Disable post by voice > http://en.support.wordpress.com/post-by-voice/

    4. Change your blog password to a very difficult one > http://en.support.wordpress.com/passwords/#change-your-password

    5. Use a secure, encrypted connection to connect to your Dashboard. Under Users → Personal Settings, check the box that says “Always use HTTPS when visiting administration pages, and click Save Changes.

  3. Thank you for your response, timethief. I couldn't quite figure out how to disable email and voice posting, but I'm guessing they aren't enabled at all if I have no idea how to do so.

    I made the other changes you suggested. I appreciate your help. :)

  4. Please double check on the Post by email & voice - someone could have set them up when they were logged in - then they don't need to log in to post to your blog

  5. Well when I go to the screen options on the New Post screen, I don't see anything where I can enable or disable email or voice. The links shared above tell me that's where I should find it, but I just don't see anything.

    Any suggestions?

  6. Try:

    Dashboard >> My Blogs >> you should see two coll's - one that says - Post by Email and the other Post by Voice

    Also double check for extra users

  7. Aha! Neither are enabled. Thank you for your help. :)

    I already made sure there were no extra users.

    You guys are awesome.

  8. Your welcome from me, but I think it's auxclass who is awesome. ;)

  9. Nah, both of you are. ;)

  10. You be welcome - just doing my token help for the day :)

Topic Closed

This topic has been closed to new replies.

About this Topic