Need help? Check out our Support site, then


My blogs don't display properly (and I've already cleared my caches)

  1. My blogs don't display properly (and I've allready cleared my cache), including the dashboard and statistics page. This has happened before, but by now it lasts allmost 24 hours...
    Blog url: http://ageszagen.wordpress.com/

  2. This blog is displaying correctly for me in Firefox 15
    http://ageszagen.wordpress.com/

    Please post active links starting with http:// to the other blogs that you referred to. After you do that this thread will be flagged for Staff attention. Please also answer the following questions so Staff will have something to work with.

    (1) How are are connecting to the internet and to WordPress.com?

    I'm asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/
    Note: If you are running IE9 in compatibility mode then be aware that it renders as IE7 and IE7 is not supported.

    (3) Have you tried?
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    using another browser

    (4) Are you logging in using the secure https:// log-in? see http://en.support.wordpress.com/https/

  3. Thanks for your reply. I've tried all your options. There's only one change for the better: logging in securely gives me back my dashboard displayed graphically, instead of as if a text without lay out. Which reminds me of another problem recently: on the dashboard I only get statistics if I click " Site statistics" on the left side menu, not if I click the icon "display all" right under the graphic with visits.

    Links to other blogs:
    http://hogerhoning.wordpress.com/
    http://ageszagen.wordpress.com/
    http://glbgs.wordpress.com/ (only one that works!)

    My reply to your questions:

    Question 1
    • I connect to internet via ADSL (for many years without problems)

    Question 2
    • I did use a very old version of IE, IE 8 (updated till the last) as I’m still using Windows XP. Because of problems with slow loading of pages, I have recently started using Google Chrome. At first this solved my ‘blog’-problem, but now the problem has returned, also with Google Chrome.

    " The Elements of Your User Agent String Are:
    Mozilla/5.0 Windows NT 5.1 AppleWebKit/537.1 KHTML,like Gecko
    Chrome/21.0.1180.89
    Safari/537.1"

    Question 3
    • I allready cleared my caches. Now I did it again, with my extensions disabled. It doesn’solve the problem.
    • My Chrome is updated.

    I hope you have a solution.

    Thanks for your help.

  4. Hi again,
    I'm also on windows XP and can't upgrade from IE8 to IE9 but I don't care as I use Firefox 15 and have been using Firefox for many years. I don't have a solution for you. Are you amenable to trying Firefox 15? If so, you can get it here http://browsehappy.com

  5. Several of us are having the same problems. We're discussing it in this thread:

    http://en.forums.wordpress.com/topic/blog-not-displaying-properly-as-if-it-doesnt-have-a-theme?replies=16

    If you wouldn't mind, please go to that thread and list any efforts you've taken to fix the problem, state who your internet service provider is, and which browsers and their versions you've used while viewing your blogs.

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic