Need help? Check out our Support site, then


My blog's images are broken

  1. Hey there, Im looking over here to see if someone can help me with one thing: All images in my blog are broken, so they cant be seen by anyone.

    I've looked to the library to see if the problem was that them were deleted, but ALL the images are there, but it also appears the red cross showing them are broken (at the thumnails in the library).

    I think something is wrong with my blog's WordPress files link: asuli0.files.wordpress.com, because all WP files have that URL and it currently dont works.

    My blog is http://www.asuli0.wordpress.com, in the last post im using tinypic to put some images on posts, but ALL files uploaded at WordPress are not working.

    Thanks!

    The blog I need help with is asuli0.wordpress.com.

  2. This has been an issue recently for some bloggers. Staff is having meetings right now and won't be back till the 19th or something like that, but I've tagged this thread so that they will see it and fix things for you. They are still monitoring the forums. It might be a few hours before they get to it, but they will.

  3. Someone knows whats happening to my blog? If you know, please leave a reply.

    Thank you!

  4. I am having the same issue, new posts images are broken, I cannot post properly ...

  5. @asuli0 I'm looking into it - I'll get back to you asap.

  6. Fixed, my apologies for the inconvenience.

  7. Oh thanks a lot! Thanks Thanks Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic