Need help? Check out our Support site, then


My email will not confirm

  1. I didn't have an email when I first made this blog and I used my mom's. Now I have an email and I want to change it so that the emails will stop going to my mom's email and they will go to mine. I changed it and got the email but for some reason the link only took me to general setting where it says:

    This adress is used for admin purposes. If you change this we will send you and email at your new adress to confirm it. This new adress will not become active until confirmed.

    I don't see a place to confirm it on that page. Just to make sure I am not blind I checked users and it still said the old email. Can anyone help me? Thanks!

    The blog I need help with is onegospelmessage.wordpress.com.

  2. If my memory is correct the confirmation will be in the email itself in the form of a link you click on. WordPress.COM sends the email to make sure people are who they say they are.

  3. I already clicked on the link and it brought me to SETTINGS-GENERAL.
    Is it supposed to take me here and I am just being blind.

  4. bakingbitsandbobs
    Member

    Hi ogmcourt, I'm having the same issue and can't seem to confirm the email address even though i've clicked on the link that was provided in the email they sent. Just wondering if you've found a solution to this problem?

  5. Yes, I have bakingbitsandbobs. Try clicking where it says HOWDY and your username. It should bring you to Public Profile. Scroll down until you find where it says PUBLIC EMAIL. Change this email to what you want and scroll back up and click on API KEY AND OTHER PERSONAL SETTINGS. It will bring you to your personal settings. Scroll down to EMAIL. Click on change and change it to the same thing that is on your PUBLIC EMAIL. It should change. It did for me anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic