Need help? Check out our Support site, then


my entries rss don't work

  1. Why my entries rss don't work? It has been like that for some time already.

    Thank you for your help.

    Olivia May
    http://oliteahouse.wordpress.com

    The blog I need help with is oliteahouse.wordpress.com.

  2. I'm having the same problem with my blog. I tried importing the feed into Triberr and was told that it was invalid, and adding it to my My Yahoo! page, and was told that "problems were encountered." I was able to add it to Google Reader without trouble, for some reason.

    The address is

    http://thesoundofonehandtyping.wordpress.com

  3. @ganlan33 and johlt
    You're blogs are broken and this thread has been flagged for Staff attention.

    Your RSS feed contains invalid XML:
    XML error: Invalid character at line 151

    <?xml version="1.0" encoding="UTF-8"?>
    <rss version="2.0"

    http://ismyblogworking.com/oliteahouse.wordpress.com
    http://ismyblogworking.com/thesoundofonehandtyping.wordpress.com/

  4. ganlan33, you have an invalid character in the title of the last image of your "Alps pipe" post. If you clear that up, it should be fine. See this for details: http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Foliteahouse.wordpress.com%2Ffeed%2F

    johlt, you have an invalid character in your "Round 4 2012: Straight Ahead" post. If you clear that up, it should be fine. See this for details: http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fthesoundofonehandtyping.wordpress.com%2Ffeed%2F

  5. oliviamayphoto
    Member

    Thanks a lot! It's working again.

  6. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic