Need help? Check out our Support site, then


My Free WordPress Blog Dashboard Area is Blank Upon Login

  1. newenglandukulele
    Member

    After I login to my free wordpress blog, located at http://newenglandukulele.wordpress.com, it shows a blank screen. I cannot edit any of my pages or do anything else. How do I fix this?

    The blog I need help with is newenglandukulele.wordpress.com.

  2. This could be a Flash issue. Try confirming your Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    Then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/

    If those don't work please provide some answers to the troubleshooting questions below so we have something to work with.

    (1) How you are connecting to the internet and to WordPress.com?
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Have you done any troubleshooting? Below are the troubleshooting steps we take whenever any issues like this arise and undertaking them will provide valuable feedback information for Staff:

    a. clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/

    d. Confirming third party cookies is enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    e. Confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    f. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    g. Trying another browser

  3. newenglandukulele
    Member

    I have Flash version 11,4,402,265 installed.
    I am using Firefox for Mac, version 15.0.1

    I cannot switch my account to enable login via secure user because my dashboard is completely blank upon login (I read that this can be done by using my dashboard, which as I stated is completely blank upon login.)

    I am connecting to the internet from work, this website is a client's site. We are using DSL.

    It took me a half hour, but I just cleared my cache, cookies, history, etc and tried again to log on and it produced the same result.

    I disabled all my add-ons and extensions and tried again to log on and it produced the same result.

    I tried to login on Safari, Chrome, and it produced the same result.

    My browser is indeed set to accept cookies from 3rd party sites.

    I have done all your suggestions, and when I log on and it produced the same result, a blank screen upon login :(

  4. I am connecting to the internet from work, this website is a client's site. We are using DSL.

    I suggest you go to your IT people and find out what they have set up on your work network that's preventing you from accessing the blog.

  5. newenglandukulele
    Member

    I am going to try to login at home tonight and see if I get a different result. I'll keep you posted...

  6. Okay.

  7. newenglandukulele
    Member

    I am home.
    I just cleared my cache, history, made sure my cookies are enabled. I am using DSL to hook up to the internet.
    I am using Firefox 15.0.1 for Mac and the Flash version 10,3,183,23 installed
    -My attempt to login on my Mac at home produced the same results: Blank screen after login.

    I also have a PC at home. I cleared the cache, history, and made sure cookies are enabled. This computer uses the same DSL to hook up to the internet as the above Mac.
    On the PC I attempted to login using Firefox 15.0.1 and Flash version 11.4.402.265
    -My attempt to login on this PC produced the same results: Blank screen after login.

    Should I try logging in using Internet Explorer on the PC? This is blowing my mind...

  8. I've flagged this thread for Staff assistance.

  9. newenglandukulele
    Member

    thank you!

  10. Can you access your Dashboard directly at https://newenglandukulele.wordpress.com/wp-admin/ ?

  11. newenglandukulele
    Member

    OMG YAY! THERE IT IS!!!! Thank you so much! So I can just fake the secure login?

  12. If you want to, or you can set it as permanent via Users -> Personal Settings in your blog's Dashboard.

    http://en.support.wordpress.com/https/

  13. What do you mean by fake? For using using the secure https:// log-in see here > http://en.support.wordpress.com/https/

  14. newenglandukulele
    Member

    I just did - thank you so much! You guys are awesome for getting me an answer so quickly.

  15. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic