Need help? Check out our Support site, then


my .gif only moves when I click on it

  1. childrensservices
    Member

    The support files and forum topics I could find all seem to be for an older version. I have tried uploading an animated .gif, and it shows up in my preview, but I can't see the animation unless I click on the picture. I have the basic free version of WordPress. Is there a way that readers can see the animation automatically when they go to my blog?

    The blog I need help with is fpldchildrensservices.wordpress.com.

  2. You must presize the gif to the exact size required prior to uploading it. If you crop it after uploading it then it will not display. If that does not resolve your issue then we need a link to the published post or page you have this gif on so we can examine it.

  3. childrensservices
    Member

    I haven't published it yet; I have it scheduled to publish later. Is it possible to share a pre-published article within WordPress?

  4. Please just state what the title of the scheduled post is. I tagged this thread for Staff attention. They will examine it.

  5. childrensservices
    Member

  6. childrensservices
    Member

    er, "kid" not "kids"

  7. Yes, timethief is correct.

    You're resizing it to a width of 300px, and animated gifs don't animate when resized dynamically.

    It needs to be inserted as full size only.

  8. Thanks MacManX,

    I have a similar issue.

    I created an animated gif in photoshop, sized at 4x6in at 72dpi.

    I have the basic version of wordpress, and uploaded the GIF as an image using the text post convention.

    The image appears in preview, but only animates on a click.

    Any suggestions as to why that is if it is sized correctly?

  9. Link to the post in question please.

  10. http://playactionshoot.com/?p=521&preview=true

    Can you view it from the preview?

  11. Staff can. We cannot. So you either wait for a staff reply or you publish the post.

  12. It seems to be working just fine for me.

    Perhaps your browser is configured to only animate on click.

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these two things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

Topic Closed

This topic has been closed to new replies.

About this Topic