Need help? Check out our Support site, then


My home page is not loading correctly.

  1. I made no changes to the blog. It was working fine one day and then the layout became corrupt. Something is definitely wrong. I tried restart, cleaning cache etc. Any ideas? the page is located here.

    http://homesteadgardenblog.wordpress.com/
    Blog url: http://homesteadgardenblog.wordpress.com/

  2. Your blog is displaying correctly for me in Firefox 15.

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/
    Note: Id you are running IE9 in compatibility mode that makes it render as IE7 and IE7 is not supported.

  3. Thank you for the reply. I have tried Google Chrome, Internet Explorer, and Mozilla Firefox version 15. And I get the same result. I don't know to send a screen capture of what I am seeing, but it might answer a few questions. I will go down the list of choices you have provided. Hopefully something will work. Thanks again for the reply.

  4. I just went through your entire checklist and nothing seems to work. I am using Mozilla Firefox and verified the latest version. 15. I think the problems occurred when I updated from version 14.1. I have a desktop running Windows Vista. I use ATT Uverse DSL service. I do not access my blog with mobile devices. Is there any more information that you need?

  5. I'm sorry we weren't able to resolve this. I have flagged this thread for Staff attention.

  6. Thank you for your help.

  7. My blog is working again. Just when I gave up, I am presently surprised! If you had anything to do with this. I want to thank you very much for your help!.

  8. Hooray! (I didn't do anything BTW but maybe Staff did. )

  9. I just checked out your blog. It looks like I have a lot of reading to do. Looks like you have some great stuff.

  10. Thanks for the blog compliment.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags