Need help? Check out our Support site, then


my name under my picture is misspelled

  1. my name is misspelled.
    Blog url: http://caoimejhughes.wordpress.com/

  2. Under your picture where?
    On the right side of the Admin bar or on the left side?
    In a gravatar widget or an image widget in your sidebar?

  3. the blog url should be
    http://caoimhejhughes.wordpress.com/

  4. how do I fix this?

  5. You cannot edit a URL. You have to register another blog with the correct spelling in the URL. http://en.support.wordpress.com/register-a-blog/

    Then you can make the first blog private and use it as a test blog and backup blog. http://en.support.wordpress.com/settings/privacy-settings/

Topic Closed

This topic has been closed to new replies.

About this Topic