Need help? Check out our Support site, then


My page format is messed up

  1. I can't figure out what happened. It was find this morning. I added a new entry (which isn't that big) and now the sidebar has moved to the bottom of the and most of the entries that were fine are all messed up: the Title is on the Left and the entry is on the Right. Help!!

  2. Akk! Sorry about the typos. I'm a terrible typer.

  3. The picture in your Happy Birthday post is bigger that the systems permits:

    http://debd.wordpress.com/2008/03/11/happy-birthday-3/

    Just make it samller and all will be fine again.

  4. Should this ever happen again you can locate the problem by clicking the headline one by one. The display of single posts will reveal which one is causing the problem.

    And also: please use the search function here i forum before posting. :-D)))

  5. That didn't work.

  6. <b>Should this ever happen again you can locate the problem by clicking the headline one by one. The display of single posts will reveal which one is causing the problem.</b>

    The problem seems to be with today's entry. Not sure what I've done wrong but I'll look around again.

    <b>And also: please use the search function here i forum before posting. :-D))) </b>

    Yup, I did that, but I guess I didn't look hard enough. Sorry.

  7. Yes, as a matter of fact it did work - it repaired the post. When it didn't repair the blog it is because you have the same error in more posts a little longer down the scroll.

  8. Also there could be a problem with your widget "Debbie is currently reading"? The text is spilling over...

  9. No, - forget that suggestion.

  10. In order to get your sidebar back, edit your most recent post ("A morning well spent")
    switch to "code"
    look for following piece of code:
    width="240" height="180" alt="100_0114" /></a></div>
    and remove the orphan closing div-tag, like this:
    width="240" height="180" alt="100_0114" /></a>
    Save.
    The page still looks strange (do you have custom css?), but the sidebar will be back where it belongs.

  11. universalgeni - Okay, but why is this problem showing up today? When I originally put them in I thought the pix would be too big, but they worked fine, and I figured I was okay. The picture I used today is much smaller, so I don't know where I went wrong.

    Isadora - I did not take out the [/div] myself, but seems to have fixed itself?! I turned off the Rich Text because I saw that suggestion somewhere. Yes, I have Customs CSS - and I'm new at it - can you tell :)

    Thanks for the help.

  12. Well, usually divs don't disappear spontaneously, but maybe you added an orphan open div tag somewhere? It'd do.
    I was just wondering if you have custom css, because the theme looks different, and I didn't know if it was modified or if I should look for another forgotten tag :-) the former seems to be the case.

  13. I can't explain that. But I went over a number of your posts and clicked the headlines one by one. And they displayed the sidebar fine except the Happy Birthday post. When you reported that the site was not repaired I went back and clicked more posts. The Birthday post was repaired when displayed as a single post but the blog as a whole still had a problem.

    We did however have a delay mentioned once before today. A blogger wrote that her uploaded ppt link would not work. But several minutes later it did.

    So that must be it: the picture actually was too big and there is a server delay here and there today...

  14. thanks all for your help. I've learned a lot.

Topic Closed

This topic has been closed to new replies.

About this Topic