Need help? Check out our Support site, then


my picture won't display on my blogs home page...

  1. My pictures won't display on my blogs home page, you can only see them if you click on continue any suggestions? please help!

    The blog I need help with is thebusyteapot.com.

  2. If you're referring to Featured Images, the ability to designate a Featured Image after upload is gone at the moment, but we are working on brining it back.

    For now, you can still set a featured image via the old method: http://en.support.wordpress.com/featured-images/#setting-a-featured-image

  3. i mean when i write a post any photos i include are not on the home page you have to click on the continue button before you see them.

  4. I followed the instrustions, but there is no option for featured image...

  5. Please make sure that you follow the guide at http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    As detailed there, "If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options."

  6. Ok found it ! But I think the photo is too large. Can it be scaled by itself ?

  7. ok followed the instructions to the letter but still no picture not even in the continue section?

  8. heelme, featured images are displayed at a set size, so they can't be scaled.

    thebusyteapot, can you please give me a link to the post with the problem?

  9. Thank you ! :)

  10. I dont believe it i think its done it thank you

  11. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic