Need help? Check out our Support site, then


My reader doesn't work!

  1. My reader has not been working for a few weeks now, when I click on it nothing appears, just the loading icon. also the same things happens when I click on "blogs I follow, just the loading icon. And when I click on a topic to read about say "fashion" just the loadin icon again. Starting to get really annoying now.. some help would be appreciated!

    The blog I need help with is theblackcape.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. oh thanks so much! will give it a go and come back to you if it doesn't work!

  4. You're welcome.

  5. omg it's working. thank u so much!!!

  6. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags