Need help? Check out our Support site, then


My side menu is gone

  1. http://thestarvingdramaturge.wordpress.com/

    I added a new page yesterday and when I published, the side menu went to the bottom under posts. I tried to get it back and now it's gone. No pages displayed. I'm using Chaotic Soul.

    I really need some help here to get this fixed.

    alex

    The blog I need help with is guerro.wordpress.com.

  2. Anyone??

  3. Hello there,

    Sidebars and widgets in them do not fall to the bottom and display below posts and/or posts do not appear in sidebars unless

    (1) content has been imported into the blog

    (2) the blogger has been copying and pasting content from elsewhere, without using either icon 5 or icon 6 in Row 2 of the visual editor http://en.support.wordpress.com/visual-editor/#pasting-text

    (3) or the blogger has copied and pasted invalid HTML into a text widget or left an HTML tag open

    See here for sorting this out > http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

  4. I tried all this and stil lhave my menu is at the bottom. I also deleted the page i aded when this happened. To my knowledge I didn't do anything different than I have dome a thousand times before.

    alex

  5. The blog is private so we Volunteers cannot view it and assist you only Staff can. I tagged this thread for their assistance. Please subscribe to it so you are notified when they respond.

  6. http://thestarvingdramaturge.wordpress.com/

    I can see your pages widget just fine. Makes me wonder if you are experiencing a browser problem. Give this a try:
    http://en.support.wordpress.com/browser-issues/

  7. I'm showing zero tags.

  8. Do you mean my menu is to the right on your computer??

  9. I am using Firefox 18 and can see the sidebar. You have a browser related issue. Please try what follows. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  10. Okay, looks like that's it. Saw it on another computer and it's fine. All my drama for nothing :) !!

    Thank you again, WP vollunteers. Been saving me 'bout 7 years now.

    Alex

Topic Closed

This topic has been closed to new replies.

About this Topic