Need help? Check out our Support site, then


my site is working for everyone but me.

  1. canyouspeakthis
    Member

    not sure how this forum works, or if i'm posting this in the proper section, but here's my problem. when i try to view my site (www.canyouspeakthis.wordpress.com) it will either pop up for about 1 second and then say the following, or it'll just go straight to saying the following:

    'Internet Explorer cannot display the webpage' (along with all the other jazz any computer says when this happens).

    Now, I posted on an outside forum asking people to check out my site and see if it's just me or everyone, and I am the only one having a problem with it.

    Also, this is the only website that I'm having a problem with. Every other website Ive visited is working fine.

    What gives?

  2. thesacredpath
    Staff

    First off, what version of IE are you using? Does it happen when you are logged out of wordpress or when you are logged in or both?

    Have you tried logging out of wordpress, clearing your browser cache and cookies and then reloading the page?

  3. thesacredpath
    Staff

    Just for reference, your blog URL does not have www in it. It is: http://canyouspeakthis.wordpress.com/

  4. thesacredpath
    Staff

    The W3C validator is indicating some errors on your blog which may or may not cause problems with IE (closing tags missing and such):

    http://validator.w3.org/check?uri=http%3A%2F%2Fcanyouspeakthis.wordpress.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

  5. canyouspeakthis
    Member

    I'm using IE7.0
    It only happens when I'm logged in.
    I have tried logging out, clearing everything, and then logging back in. Still the same.

    I don't know what that Validator site is, but I'm gonna check it out. Thanks.

  6. thesacredpath
    Staff

    The validator looks at your page for missing or bad html. It's reporting quite a few missing closing tags.

    Since it only happens when you are logged it, it would probably be a good idea to contact support and make sure and let them know that along with:

    - your operating system
    - your full blog URL (beginning with http:// )
    - your full user name
    - your email address that is registered at wordpress.com

    Too much detail is never enough.

    http://wordpress.com/contact-support/ (Mon-Fri 8am-4pm Pacific time) or using the "support" button in the upper right of your dashboard.

  7. canyouspeakthis
    Member

    I got it! Thanks so much! I cleaned up all the 'loose ends' that were listed at the Validator link, and everything is working fine. Thanks again.

  8. thesacredpath
    Staff

    You're very welcome and happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic