Need help? Check out our Support site, then


my-stats aren't loading

  1. In my-stats I only see the loading icon in the middle of the screen, but the stats never get loaded. It's the case now for a few weeks.

    Also some of the buttons are not loaded correctly.

    Broqser is Firefox

    The blog I need help with is ulrics1.wordpress.com.

  2. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. If you are not successful let us know:
    (a) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (b) And what any error reports you receive state.

  3. 1. I did write what browser is use.

    2. It's the case for a few weeks now, so it's either an actual "upgrade" of firefox or an change in wordpress. I would rather guess second.

    3. The suggestion to deactivate all security (addons) isn't one to follow.

    4. At the page third party cookies are not the cookies necessary named, so I can allow the pages.

    5. Also which sites need Java Script isn't mentioned.
    (I see gravatar.com, kissmetrics.com, optimizely.com, cloudfront.net, googleapis.com, gstatic.com)

    6. Since I didn't changed anything about this it is a change from wordpress site, if cookies or Java Script are the troubleshooter.

  4. Given your response here I think it's best for me to tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Do you also encounter this issue in a different browser? for example Google Chrome? also, what operating system are you using?

  6. I don't use a Big Google Browser. I like my privacy, at least the rest of it.
    And like I said it worked till a few weeks ago, without problems.

  7. So I found the error in wordpress. It uses supercookies or maybe helps other sides with supercookies. I tried from a different system and changed some booleans in the firefox config. One of them, dom.storage.enabled is the reason for the problem. On false wordpress shows only the loading icon.

    Also I did found, that some parts of wordpress on the mainpage don't work without gstatic and other google sides allowed, so big google is watching every step.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.