Need help? Check out our Support site, then


My stats graph doesn't appear on chrome

  1. The 'my-stats' page(http://mathloving.wordpress.com/wp-admin/index.php?page=stats or http://wordpress.com/#!/my-stats/) doesn't show any graph when I use Chrome while it works just fine in IE9. In Chrome, the comments for the graph, date and the number of hits, are shown if mouse is hovered over the invisible bar.

    I tried clearing the cache and cookies, but it didn't work. So please, help!

    The blog I need help with is mathloving.wordpress.com.

  2. I too need advice on this same issue!

  3. Hi there,
    Exactly which version of Chrome are you two referring to please?
    http://supportdetails.com

  4. My version is: 23.0.1271.97

  5. Thanks for that. Please subscribe to this thread as it's tagged for Staff attention and that way you will be notified when they respond.

  6. Do you see any errors when opening your browser's Javascript Console on the Stats Page?
    http://webmasters.stackexchange.com/questions/8525/how-to-open-the-javascript-console-in-different-browsers

    If so, could you paste them here?

  7. Also, could any having trouble viewing the chart please try this and report back:
    1. Visit the page chrome://flags/ in your Chrome browser
    2. Click “Enable” next to the two items shown in this screenshot: http://cl.ly/image/150b1m3k0L0r
    3. Restart the browser and see whether the bars have returned

  8. @timethief, thank you for your help. I asked the same question in another thread because I couldn't find my own posting. Duh~ Now I know how to backtrack it.

    @jblz, thank you very much. Your second suggestion worked!

  9. @jblz, thank you so much! The 3-step instruction worked!!

Topic Closed

This topic has been closed to new replies.

About this Topic