Need help? Check out our Support site, then


My toolbar in 'new posts' has disappeared. How can i fix this?

  1. In 'new posts' there was a toolbar where I could change my font size, change to bold, italic and underline, etc, that bar has disappeared, i have tried clearing my cache and I even, by accident, restored my laptop to factory settings and it still isn't there. How can I fix this?
    Blog url: http://izziesl.wordpress.com/

  2. Click icon 15 kitchen sink at the end of Row 1 and Row 2 will appear in the Visual editor.

  3. There isn't a row 1, there are just three icons 'add media', 'add poll' and 'add a custom form'

    When I click the visual editor the whole text box disappears.

  4. 1. Are your the Admin of the blog in question?
    2. Does this help? http://en.support.wordpress.com/missing-visual-editor/

  5. I am. Hmm ran into another issue when I clicked the visual editor everything else broke.

  6. That brought the text box back, but its under the text tab, not the visual tab.

  7. First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  8. I'm using the current version of Google Chrome. I restored my laptop (by accident) and it completely wiped it of everything, documents, cache, even back up files. i had this issue before that whole system restore.

  9. And you still have the issue after the restore?

    Also, have you tried the above 4 steps? How did they go?

  10. Tried in a different browser (Internet explorer 9) with the same problem. I think it might be my account.

  11. Ok, but have you tried the above 4 steps yet? If not, would you please do so.

    You'd be surprised how often those solve problems like this.

  12. and the rest, the problem still remains.

  13. With all browser extensions/add-ons disabled, third-party cookies enabled, and HTTPS enabled?

    Are you sure that you aren't running any ad-block extensions? They're quite notorious for destroying the post editor.

  14. The only thing I've enabled are Microsoft SIlverlight, Flash and java (on Google Chrome), HTTPS are enabled. cookies enabled, and there any ad block extensions.

  15. I was able to find the problem, and you're all fixed up now.

    Sorry for the trouble!

  16. YAAAAAY! thank you!!!! XDXDXD

  17. You're welcome!

  18. hi guys i very new in wordpress i can not see formatting toolbar to change sizes and color anyone help please

  19. It's the hidden second row, which can be displayed by clicking the button at the far right of the first row: https://en.support.wordpress.com/visual-editor/#row-2

    In the future, please create your own support thread: http://en.forums.wordpress.com/forum/support#postform

Topic Closed

This topic has been closed to new replies.

About this Topic