Need help? Check out our Support site, then


My website can not open at the Japanese browser

  1. sakuratokenkou
    Member

    Hi forums.

    I made this website for Japanese viewers and I can see it in the US without any problem. But it can not connect correctly at the Japanese browser.
    I used free service and bought my domain.
    I tried Japanese Google. I see my site name on the opening page, but the website doesn't open automatically.
    Could anyone help me solve this problem?
    My knowledge of troubleshooting Word Press is almost 0. Please help me with step by step instruction. I really appreciate your help.

    Sakura

    The blog I need help with is sakuratokenkou.org.

  2. Thank for your report I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Could you send us a screenshot of the page where you're seeing this? You can upload the screenshot to your blog's media library.

  4. sakuratokenkou
    Member

    Thank you for helping me out!

    I add new page " WordPress Help!" and uploaded the screenshot of the opening page.
    I am looking foreword your replay.

    I really appreciate your help.

  5. You'll need to put your site url (sakuratokenkou.org) into the browser's address bar instead of in Google search. I've pointed it out for you at http://sakuratokenkou.files.wordpress.com/2013/09/screen.jpg

  6. sakuratokenkou
    Member

    Hi Karsotim,
    I off course put my address to the browser's bar.
    Also you can see the opening page of screenshot on the last page of my website at "WordPress Help!" If you go to "Google Japan" and type my address : sakuratokenkou.org you see the result.

    *I am waiting for the answer very patiently from the Word Press.

    Thank you for your help!

  7. Hello!

    I am sorry. The problem was from my side. Everything is working well now.

    Please let me explain what was happened. I bought a domain name and I didn't activated correctly. Word Press send me a email to my G mail account for the activation of the new domain. I was not familiar about G mail; I didn't know the email was at the "social tub" (so I've never open until now!).

    The things looked like complicated because, it wasn't a problem of the site connection using US browser , but Japanese browser.

    I apologize to the Word Press Stuff and community. Thank you for support me. and I really appreciate the website I made as free.

  8. I'm glad everything is working for you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.