Need help? Check out our Support site, then


My website is not being displayed correctly. It doesn't look like how i created.

  1. My company website i created with you is not being displayed correctly for viewers. It doesn't look how I created it, Please help me find a solution, i really do like this site and don't want to use another..

    The blog I need help with is 5stargoghettas.wordpress.com.

  2. I need help figuring out why my company website with wordpress.org does not display correctly. The way it looked when i created it, is not how it looks now. It looked very professional and everything was in the right place. Now everything is puzzled. Words and subjects are every where, what do I do???

  3. What is the URL of the website you're talking about? This is WordPress.COM and we don't help with WordPress.ORG issues.

  4. Https://5stargoghettas.wordpress.com

  5. That's not WordPress.org; it's WordPress.com. When you say it's not being displayed correctly, please explain exactly what you expect to see and where what you actually see falls short. That looks like a simple theme that is working fine.

  6. Thanks for your help if it looks fine to you, then i think it's possibly my internet responding incorrectly. When i view our company site without login, because i want to see what visitors see, everything is everywhere. Subjects are literally smashed together, as well as contents in subject.. I'll check my internet, thanks again.

  7. Hi 5stargoghettas, your site looks fine to me also.

    Maybe try clearing the cache in your browser before retesting. Some browsers cache websites, which means they save some files on your machine so that they don't have to re-download everything when you visit sites. If you've recently updated your website, your browser may still be using some of the old code along with some of the new, which can might be making the web page display incorrectly.

  8. Thanks for your help. I'll check that out asap.

  9. No problem. Let me know how you get on. :)

  10. I seem to have a few problems with my browser, for now I'm able to refresh till it looks correct. I'll have to fix browser issues at a later time, your assistance was appreciated. Thanks again...

  11. thistimethisspace
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know exactly which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.