Need help? Check out our Support site, then


My widgets are at the bottom and not at the side

  1. Help! I tried doing the settings to correct the XHTML automatically but my widgets still appear on the bottom

    My site: http:// hellokittyfoodie.wordpress.com

    The blog I need help with is hellokittyfoodie.wordpress.com.

  2. I am using Firefox 21 and the widgets appear in the sidebar exactly where they ought to be.

    Below is a troubleshooting drill. Please go through it and report your step by step results.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Thanks so much! It worked :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags