Need help? Check out our Support site, then


MySQL and Updating

  1. My wordpress is getting wonky. It says I need to update but I need to upgrade to 3.0 mySql. My host says I'm there. But it's not reflected in the backend of wordpress. I tried to find the place to make sure my data base folder is correct on the backend of WP but to no avail. Help please!
    Blog url: http://destinweddingphotographer.wordpress.com/

  2. That site is NOT free hosted WordPress.COM blog and we can't help you here with it. You are posting to the wrong support forum. This is the correct forum for your software http://wordpress.ORG/support/ If you have not registered a WordPress.org username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums.
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/

Topic Closed

This topic has been closed to new replies.

About this Topic