Need help? Check out our Support site, then


MySQL and Widgets won't let me edit

  1. I have two questions:

    1) I cannot upgrade to the latest WP because myySQL isn't the right message. But I have no idea how to upgrade to the latest version. Here's the message I get: "You cannot update because WordPress 3.4.1 requires MySQL version 5.0 or higher. You are running version 4.1.14."

    2) I suddenly can't edit any widgets on this same site. When I try clicking on a widget, it bumps the page to the bottom. My mouse will only highlight text, not move anything.

    Help!

    Thanks in advance!
    Susie

    The blog I need help with is motherhoot.com.

  2. The blog you specified at motherhoot.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. You are posting to thw rong support forum. We cannot help you at wordpress.com with any site that's not hosted by wordpress.com. You must post to http://wordpress.org/support/

Topic Closed

This topic has been closed to new replies.

About this Topic