Need help? Check out our Support site, then


Nav bar not Showing in Firefox

  1. Navigation bar not showing. There are some wordpress blogs that I visit that don't have the navigation bar at the top (my account, my blog, subscribe...). This doesn't happen in IE, but Firefox (even with all add-ons off) does have this problem. Suggestions?

    The blog I need help with is teknophilia.wordpress.com.

  2. When viewing the URL in your upper browser bar do the blogs in question have URLs containing "wordpress.com"? Or are they on they or they on domains and being domain mapped? We will need the URLs of the blogs in question. Will you please post them?

  3. thesacredpath
    Staff

    /nod to Timethief

    There are two types of wordpress blogs. Those hosted here (when you are logged in and viewing them you will have the admin bar at the top) and the other type is self-hosted wordpress sites using the software from wordpress.ORG. On self-hosted sites you will not see your admin bar since self-hosted sites are not connected in anyway to wordpress.COM.

  4. As an example, http://blog.westmorlandimages.com will show the bar in IE, but not in Firefox.

  5. I am using Firefox 3.6.17 and can see a navigation bar on that blog. Which version of Firefox are you using please?

    Have you tried troubleshooting? If not then please try changing your browser settings, refreshing the page, or clearing the browser cache and cookies - instructions for specific browsers.

  6. thesacredpath
    Staff

    The admin bar on site you reference shows just fine for me in Firefox, Safari and in Opera.

    Log out of wordpress, clear your browser cache, cookies and history, restart your browser and then try again.

  7. thesacredpath
    Staff

    TT beat me to it.

    G'day TT!

  8. I'm using 4.0. I've already tried clearing out all my cookies, flash cookies, cache and history.

  9. thesacredpath
    Staff

    I'm on 4.0 also and had no issue. Do you have add-ons installed in Firefox? If so, disable all of them, restart the browser and then turn the add-ons back on one at a time to see if one of them is causing the issue.

  10. @TSP
    G'day to you. :)

    @teknophilia
    Please report your Firefox 4.0 issue to Staff and while waiting for them to assist you you could use IE. http://en.support.wordpress.com/contact/

Topic Closed

This topic has been closed to new replies.

About this Topic