Need help? Check out our Support site, then


Need a spellchecker

  1. Previously I used spellbound extension to check spelling while creating posts from wordpress site (not from thirdparty tools). However with the recent firefox upgrade, spellbound isn't functional.

    Wouldn't it be great if wordpress.com itself offered a spellchecker? That way it wouldn't be dependent on the browser any more.

  2. There are a couple of plugins available (one based on Ajax and one not), a suggestion dropped into the feedback section might help.

    One Q on your FF 1.5.0.1 ungrade. Have you had an excessive amount of timeouts with it? I get alot more than the previous ver and have noted other people having the same problem.

  3. This has come up a couple times before. Please remember to read the FAQ before posting here and do a search to see if a question has been posted before. You may want to check out this thread that covers this topic.

Topic Closed

This topic has been closed to new replies.

About this Topic