Need help? Check out our Support site, then


need help disabling comments. I already followed the instructions

  1. I am trying to disable comments on the main page of my blog http://rlbackman.wordpress.com/. I tried clearing my cache and restarting my browser and it still shows the "leave comment" box. I followed the instructions (http://en.support.wordpress.com/enable-disable-comments/) to disable this, but it is not working. Help?

    The blog I need help with is rlbackman.wordpress.com.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags