Need help? Check out our Support site, then


Need help disabling SSL

  1. Ever since I enabled the SSL feature (https) my blog experience has not been the same. First, I had security box and bar popping up so I followed the instructions about going into internet options to try and get that to go away. It did not work. So, I put everything back to the way it was in internet options, unchecked the box to enable the https, restarted my computer.

    Now, it's really screwy. When I log in I get to my dashboard like normal. Then, I go to visit site. When I try to get back to my dashboard, it wants to make me re-log in. After that point the little security box and security bar pops up.

    Anyone else having problems? I rarely if ever use my computer in public places, so at this point I'd like to just disable the SSL and get it back to the way it was.

    Thanks for your help!

  2. Log out, clear your browser cache and cookies, restart your browser and then try again.

  3. Thank you. That seems to have taken care of the problem.

    My patience was wearing thin trying to fix the problem. I really appreciate these forums!

    By the way, would you say it's a good idea to clear one's browser cache and cookies occasionally?

  4. Definitely!

  5. Glad that took care of the problem.

  6. Thanks you guys. You're the best!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.