Need help? Check out our Support site, then


Need to add hyperlink

  1. I cannot add a hyperlink to my first post. I tried the FAQ and it states there should be an icon which looks like a chain link, but I'm not seeing it anywhere. Help?

  2. It is the seventh icon, counting from the right of the screen, or the eleventh icon, counting from the left of the screen.

    You could also go add the link in HTML directly. Just open the HTML button and add <a href="link url"> at the beginning and </a> at the end.

  3. Are you using the Rich Text Editor? Because I use the other one and it's here:

    http://i7.tinypic.com/2144irr.jpg

    Then click that link button again so to close the tag.

  4. Okay, I might be doing something wrong, because I don't see any icons on the screen while I'm writing a post. Across the top there are: Dashboard, Write, Manage Blogroll, Presenation, Users, Options and Upgrades, Then there is a box where I can write the title and a box for the text of the post.

    Am I on a wrong page or do I need to activate something on the blog to show the icons?

    Thanks!

  5. The icons they are talking about are the "Quicktag buttons" (their proper name) which sit on top of the box you write your post in. They have a b, i, img, or other "symbols" like pictures on your word processing software program buttons in the toolbar.

    The one with a chain in it is the hyperlink (link) button if you are using the Rich Text Editor (WYSIWYG). In the other editor, it is the word "link" in blue.

    Otherwise, if all else fails, write it out as HTML code:

    <a href="http://codex.wordpress.org/" title="WordPress Codex">WordPress Codex</a>

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags