Need help? Check out our Support site, then


Need to Add Service Mark to Title of Site

  1. peculiarbutterflyywriter
    Member

    I need to add the service mark to the title of the site. When I put it in either in WYSIWYG superscript, it comes out at the same size as the rest of the text. When I put HTML code in, the code translation comes out, not what I need to be there. Help!

    The blog I need help with is dreamfreeordie.com.

  2. We cannot change permalink structure on WordPress.com blogs.
    http://en.support.wordpress.com/posts/post-title-url/
    Eaxctly do you mean by "add the service mark to the title of the site"?

  3. peculiarbutterflyywriter
    Member

    The service mark is SM superscript after the title that is service marked. This is the HTML code for the service mark: <sup>SM</sup>

  4. With the exception of em and strong tags, you cannot put HTML into titles of sites, pages or posts, and it could be that not all themes will even allow that.

    What you can try though is to put the SM HTML character code at the point you want the SM and see if that works.

  5. Shoot, that was interpreted by the forum software. This is the code with spaces between the characters

    & # 8 4 8 0 ;

    Try that (without the spaces).

  6. peculiarbutterflyywriter
    Member

    Its still showing it at regular size texts. Check it out. Any suggestions? - http://dreamfreeordie.com/

  7. I was so curious that I tried putting the html character code after the title on one of my private blogs and it worked perfectly. I'm using the twenty ten theme if it makes any difference. Went to dashboard/settings/general And put it right after the tittle in the site title field.

  8. Darn, I put the code between the back ticks but it didn't show right, but it was the same as the sacred path recommended but without the spaces as he said.
    Be sure to include the and sign and the pound sign and the four numbers and the semicolon.

  9. Darn, I put the code between the back ticks but it didn't show right, but it was the same as the sacred path recommended but without the spaces as he said.
    Be sure to include the and sign and the pound sign and the four numbers and the semicolon.

  10. @peculiarbutterflyywriter, this is what I'm seeing on your site. Firefox on the left, Safari on the right. The SM is not the same size as the header text. What browser are you seeing that in?

    http://flippintestblog.files.wordpress.com/2012/05/sm.png

  11. If using the HTML character code is not acceptable to you, then you will need to create a custom header and put your header text tag line in there along with the SM the size and location you want it.

    BUT, the problem is that this theme does not give you the ability to hide the existing text based title and tagline. That would require the Custom Design upgrade and modifications to the CSS.

  12. peculiarbutterflyywriter
    Member

    @thesacredpath - you are dead on! Ok - I'm using IE9 (archaic even in its newness, I know). I wonder if there's a way to force IE9 to act right? Since other browsers see it correctly - I'm gonna leave it as is. Thanks so much for the feedback. Thanks!!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic