Need help? Check out our Support site, then


Need to remove fading from menu buttons

  1. For some reason, starting today, my menu buttons at the top of the screen have gone from solid color with text, to a faded color I can barely see text in.

    Can someone help me figure out how to fix my "First Chapter" and "About" button menu?

    http://farmerbob1.wordpress.com/

    The blog I need help with is farmerbob1.wordpress.com.

  2. Seems as this is only a problem on certain computers. On the laptop, the buttons are faded out, whether I look at it from the built in screen, or from a normal monitor connected to the laptop. On my PC, the problem doesn't exist.

    Is there any way to make the buttons on the menu have a relatively consistent darkness across all platforms?

  3. Bump - anyone else seeing the green menu buttons as a pale pastel green rather than a vibrant lime green?

  4. I guess this is an unsolvable problem then? I've now seen three laptop computers that have the green color of my page's menu buttons washed out.

  5. I'm using Firefox 26 and IE11 and I do not see any fading. The green is vivid for me in both browsers. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And exactly what any error reports you receive state.

Topic Closed

This topic has been closed to new replies.

About this Topic