Need help? Check out our Support site, then


Need WP Domain Remapped to Different Blog

  1. arlingtonumcva
    Member

    I have linked my new domain to the alternate site. I need childrensweekdayprogram.com to map to arlingtonumccwp.wordpress.com NOT to arlingtonumc.com. Can someone please assist me? I tried to remap it yesterday but it has not taken effect. (Have cleared cache/switched browsers, etc.)

    Thanks!

    The blog I need help with is childrensweekdayprogram.com.

  2. arlingtonumcva
    Member

    I am still having this problem. Would love some help.

    Thank you!

  3. I'll tag this thread for a Staff follow-up re: moving the domain mapping upgrade. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  4. I see that the mapping has already been changed. Let me know if you need further assistance.

  5. arlingtonumcva
    Member

    @kardotim, thank you, but no, it is still directing to the wrong place. childrensweekdayprogram.com needs to point to http://arlingtonumccwp.wordpress.com/ not to arlingtonumc.com as it currently does. I haven't been able to find a way to change it on my end.

  6. I see, the domain was not set as primary address yet. It is now.

    If you don't see the change yet please try clearing out your cache and cookies using the guide below:

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

  7. arlingtonumcva
    Member

    Oh dear. Now arlingtonumccwp.wordpress.com is pointing to arlingtonumc.com.

    childrensweekdayprogram.com is also pointing to arlingtonumc.com. Neither of them should point to arlingtonumc.com.

    Childrensweekdayprogram.com should point to arlingtonumc.wordpress.com.

  8. It seems there was a glitch, it should be resolved now.

    You have two sites on your account: arlingtonumcva.wordpress.com and arlingtonumccwp.wordpress.com

    childrensweekdayprogram.com is attached to arlingtonumccwp.wordpress.com now. Is this what you wanted?

  9. arlingtonumcva
    Member

    I think it is set up right, but is not yet showing on my end. (Clearing cache, multiple browsers.) I'll sit tight and hopefully have an update soon. Many thanks!

  10. There is still something wrong on our end. I've just reported it to a developer so they can take a closer look at it. It shouldn't take too long and I'll contact you right away once I hear more.

    Thank you for your patience!

  11. The developer fixed the issue. Could you please give it another try?

  12. Everything is working as desired now. Thank you for your help!

  13. Awesome. Feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags