Need help? Check out our Support site, then


NetworkedBlogs Widget Not Showing Followers

  1. thebigsycamore
    Member

    Does anyone know why my NetworkedBlogs Widget is not showing followers? It worked just fine on my old blogger.com blog but for some reason not here.

    The blog I need help with is livingfree77.wordpress.com.

  2. Perhaps it will take some time to update. Did you just install it?

  3. What is the exact code you're using? Paste it here between backticks. Usually that's a javascript widget, and for security reasons javascript is stripped out here.

  4. thebigsycamore
    Member

    it's has never shown. no matter how many times I have loaded it. here is the code and yeah, it looks like javascript. if they prohibit it then that explains that

    <div id='networkedblogs_nwidget_container' style='height:360px;padding-top:10px;'><div id='networkedblogs_nwidget_above'></div><div id='networkedblogs_nwidget_widget' style="border:1px solid #D1D7DF;background-color:#F5F6F9;margin:0px auto;"><div id="networkedblogs_nwidget_logo" style="padding:1px;margin:0px;background-color:#edeff4;text-align:center;height:21px;"><img style="border: none;" src="http://static.networkedblogs.com/static/images/logo_small.png" title="NetworkedBlogs"/></div><div id="networkedblogs_nwidget_body" style="text-align: center;"></div><div id="networkedblogs_nwidget_follow" style="padding:5px;">Follow this blog</div></div><div id='networkedblogs_nwidget_below'></div></div><script type="text/javascript"><!--
    if(typeof(networkedblogs)=="undefined"){networkedblogs = {};networkedblogs.blogId=375699;networkedblogs.shortName="living_free_375699";}
    --></script><script src="http://nwidget.networkedblogs.com/getnetworkwidget?bid=375699" type="text/javascript"></script>

  5. ' </script> , <script.... also <iframe> `
    these "tags are not allowed".

    perhaps their is a "HTML" version of the widget or a WordPress.com version of the widget.

    The code your using won't be allowed.

  6. ' </script> , <script> <script.... also <iframe> `

    these "tags" are not allowed.

    perhaps their is a "HTML" version of the widget or a WordPress.com version of the widget.

    The code your using won't be allowed.

  7. denisapatrascu
    Member

    Do you have a sugestion to solve? Because i have same problem...

  8. Javascript will be stripped if you post it.If you can find a version that does not contain Javascript then it will work. This workaround I will linked to below dates back to 2009 and I don't know if it still works now or not. Facebook frequently changes things and sets everyone off in a tizzy.
    http://en.forums.wordpress.com/topic/facebook-connect-1/page/2?replies=52#post-384311

Topic Closed

This topic has been closed to new replies.

About this Topic