Need help? Check out our Support site, then


New and unwanted left sidebarm after I publish

  1. A new and unwanted sidebar started showing up to the left side of my published pages. How do I permanently get rid of this sidebar?

    Thanks.

    The blog I need help with is sciencesprings.wordpress.com.

  2. Hello there,
    You can turn Instant Post Feedback off from your Dashboard, at Settings, Users, Personal Settings.
    http://en.blog.wordpress.com/2011/12/12/get-instant-feedback-when-you-publish/

  3. Regrets, there is no "Users/Personal Settings" at Dashboard/Settings. My blogs are MusicSprings and ScienceSprings.

  4. Whoops, found it under Appearance.

    Thanks.

  5. Actually dashboard sidebar > Users > Personal Settings.

  6. Right you are!! Glad it's gone.

  7. You're welcome from me. :)

Topic Closed

This topic has been closed to new replies.

About this Topic