Need help? Check out our Support site, then


New Categories don't work properly

  1. Lately, I discovered a problem with categories:

    I tried to make a new category for my new post and it didn’t appear in the right sidebar. But when I clicked on Categories in the left dashboard-sidebar, it was there.
    So I copied the entry, refreshed the “new article”-page, the category appeared and I just pasted my text, but of course that's only a work-around.

    I don't know why that happened, but maybe someone could have a look at it.

    The blog I need help with is angelserafina.wordpress.com.

  2. How/where did you create the category to begin with? Was it in the Post Editor or on via the Dashboard>Posts>Categories page?

  3. @angelserafina
    You can create as many categories as you wish but the Categories widget cannot display null data. So until you publish a post and assign the Category you created to that post there is no data ie. posts linked titles for the Categories widget to display. Have you published a post in the Category that's not displaying? If so then please post a link to it.

  4. @timethief No, it's not about the widget. I created the category WHILE I wrote my new entry and it didn't show up in the list on the screenshot I posted.

    If I click "new category", then type a name and confirm that, it should show up in the list. It always worked for me.

  5. Ahhh ... now I understand you. It sounds like you will need some Staff help with this. Here's the link http://en.support.wordpress.com/contact/

Topic Closed

This topic has been closed to new replies.

About this Topic