Need help? Check out our Support site, then


New category bug: Uncategorized persists!

  1. WARNING; ANY editing of a post will cause the damned Uncategorized category to now appear in it after publication.

    It seems Uncategorized cannot be gotten rid of even with a re-edit specifically to try to purge it!

    I've emailed Support.

  2. Go to settings > writing and choose a default category that IS NOT "uncategorized." Then you can delete "uncategorized" if you wish.

  3. Trust me, then THAT Category would stick around unwanted.

    It looks like my email to Support got results. It hasn't been happening since.

  4. Arrrgh. I'd like others to test this too.

    I wanted to go back to yesterday's posts and edit out the Uncategorized that had appeared.

    I took the shortcut of clicking on Uncategorized in my Categories sidebar.

    And I got a *while s**tload* of posts that had their prior Categories *erased* and dumped under *Uncategorized*!

    Has this happened to anyone else or is it just my blog?

  5. Typo = "while" = "whole"

    Grrrrr.

  6. I am having problems with this too. Despite going in and editing numerous times, taking out the "uncategorized" (and yes, other categories are checked), it will not take the uncategorized off. I now have that in my categories section with a handful of posts in there and nothing is fixing the issue.

  7. *BUMP*

    Anyone else?

  8. Yes. I thought that my own ignorance kept me from fixing the problem. I want to choose each post's category and there seems to be no way to do that anymore. sigh.

  9. Yup it's happening with me as well! The uncategorized category is appearing on my category cloud and when I click on it one blog post that does not have the uncategorized cat is appearing! Darn bug :s

  10. This stupid 'Uncategorized' showed up on my sidebar yesterday evening although I had edited my posts a couple of times in the past. It looks horrible. I cannot rid of it although I did what thesacredpath told us to do. How come there is no checkbox in front of 'Uncategorized' on my blog while all others categories have got a checkbox?

    Fire ! Fire !

  11. Hey guys, follow thesacredpath ! Thank you. Life is fine again. Happy Sunday to all of you !

  12. Too bad. No editing possible in the forum. I must enter the dance floor once again:

    I forgot to tell you that the MISSING CHECKBOX in front of 'Uncategorized' was due to the fact that 'Uncategorized' was set to DEFAULT !

  13. How come there is no EDIT button in the forum? I hate spamming like this.

    But I MUST tell you: 'Uncategorized' is appearing AGAIN !!! It's here. On my sidebar, right-hand side. I'm desperate. Fire ! Fire !

  14. I am still having this issue as well. I have contacted support about it and they have asked me what browser I am using, but I would really like a time frame of when this is going to be fixed. It has been going on for several days now and it looks quite unprofessional to have an "uncategorized" category.

  15. OK, so it's not just me. Good to know, but still just as annoying.

  16. OK, I tried deleting Uncategorized as suggested (had to go into Account settings to figure out how), but that actually was no help at all. Uncategorized is still a category for many posts, and when I try to edit the categories for those posts, well, there's no listing for Uncategorized so there's no way to delete it.

    This truly is a bug that WordPress needs to fix. Here's my guess: when they rolled out the new feature that automatically suggests links readers might like to other WordPress blogs, they somehow hosed the Uncategorized category.

  17. Inane solution: After following thesacredpath's advice, then go back to categories and add Uncategorized again as a category. When you then edit a post that has the Uncategorized bug, you'll see Uncategorized as an unchecked category. Click on it to select it, then unclick it and save. So far, this seems to get rid of Uncategorized for that post.

    I think I'll try clicking my heels together three times and saying "There's no place like home!"

  18. My apologies -- should have tested more thoroughly before posting my Inane Solution. Actually, all one has to do is open a post for editing and then save it. The Uncategorized category then disappears from the post, as it has not been selected.

    However, the new default category acts exactly the same way that Uncategorized did. It appears without bidding and won't go away.

    So, there's no solution, apparently, until WordPress fixes the bug.

Topic Closed

This topic has been closed to new replies.

About this Topic