Need help? Check out our Support site, then


new comments threading

  1. The new comments threading doesn't work on my blog. I used ROUNDED THEME. Could you give more informations.
    Thanks.
    http://delimoon.wordpress.com

    The blog I need help with is delimoon.wordpress.com.

  2. You have to enable it first in order to have comment threading. From Comment Threading is Here!:

    Go to Settings > Discussion in your dashboard, and you’ll discover three new options in the “Other comments settings” section:
    “Enable comments [x] levels deep”
    “Break comments into pages with [x] comments per page and the [first or last] page displayed by default”
    “Comments should be displayed with the [newer or older] comments at the top of each page”

  3. Arcadata: thank you for your help. I know all that. I already went to the settings and did the change withou result. But no change. May be, I'm doing something wrong by answering ?

  4. Interesting. I just visited your blog and do not see the link to reply to a particular comment either.

    Go to settings > discussion and on the "Enable threaded (nested) comments __ levels deep" line, make sure that it is set to a number other than 1, such as 3 or 5, and see if that fixes things. I just set my test blog to the same theme you are using and as long as I have it set to more than 1 level, I see the "reply" button for each comment. If I have it set to 1, the "reply" link disappears from the comments.

  5. Thesacredpath: thank you so much for your help. I made everything you said ... no changes. The "answer button" doesn't appears. I'm really lost.

  6. I just switched back to rounded on one of my test blogs, and here is a screenshot showing the reply link, which should be at the bottom of each comment.

    http://allhatnocattle.files.wordpress.com/2009/03/thrdcomm.png

Topic Closed

This topic has been closed to new replies.

About this Topic