Need help? Check out our Support site, then


New Flickr Widget Problems

  1. Well, to remove the widget, you go in at Dashboard -> Presentation -> Sidebar Widgets and click and hold the Flickr Widget and slide it back to the Available Widgets box. Click on Save Changes when you are finished.

    if it's not working, send in a Feedback and ask for assistance. :)

  2. ok, it's exactly what I been doing all the time...
    Now I'll send a Feedback as you say.
    Tks.

  3. http://flickr.com/services/feeds/photos_public.gne?id=lnguyen

    that's what i'm using. if I leave out the ?id part, I get nothing, just the "more photos" link. Note that the above link gets my current results... which is not from my set of stuff. id lnguyen should be me... unless I'm using the wrong id format, which is entirely possible

  4. Linh, I'll send in a Feedback for you. I've gotta admit that my RSS knowledge is rather lacking and I don't use Flickr. (I don't take that many pictures. I thinkk my film in my camera must be at least nine months old.)

    I do note though that for some reason, the URLs for the thumbnail images are being stripped out of your feed. They are in the feed though. Rather strange...

  5. They seemed to have fixed whatever was broken. Feedback I've noticed seems to work pretty damn quickly. How do we donate directly to these guys.. or do the WP.org donations go to them too?

  6. It's pretty much one big happy group now under the Automattic banner. Donations all go into the same pot I believe since it's the same staff.

  7. I've just added the Flickr widget to my sidebar. It works, but there are 2 issues.

    1)If I add a display parameter to the string so that it displays random photos instead of the most recent ones, it doesn't work:

    http://api.flickr.com/services/feeds/photos_public.gne?id=31137746@N00&format=rss_200&display=random

    2) If I use the tags parameter and list a tag which includes more than 1 word, it doesn't display properly, UNLESS I only list that tag. So, this works:

    http://api.flickr.com/services/feeds/photos_public.gne?id=31137746@N00&format=rss_200&display=random&tags=birthday06

    But this doesn't:

    http://api.flickr.com/services/feeds/photos_public.gne?id=31137746@N00&format=rss_200&display=random&tags=mymsie,travel,birthday06

    Help? Thanks!

    P.S. I am including http : // in the strings but that isn't displaying in the post.

  8. thenaturalkitchen
    Member

    how do i change or remove flickr widget from my new blog? i tried it as an experiment but there is no easily viewable way (at least from my humble laptop) to remove or change parameters of the flickr widget. any help? thanks a bunch! susan from http://www.thenaturalkitchen.wordpress.com

  9. thenaturalkitchen
    Member

    hi again - oops, yes, i forgot in my previous note to say that i have read and tried all ideas set forth herein. so... how on earth do i really do it? i use the Quentin template - thanks again! susan from http://www.thenaturalkitchen.wordpress.com

  10. Simply remove the widget from the sidebar. Presentation > widgets pull it form the sidebar down to the available widgets area and save the changes.

  11. I'm trying to add Flickr photos to my blog, but it just shows the alternate text, no pictures, and the "more pictures" link at the bottom:
    http://mcfarnell.wordpress.com/

    What am I doing wrong?

Topic Closed

This topic has been closed to new replies.

About this Topic